HOW TO

build tools 24-0-2 requires Java 1-8 or above. Current JDK version is

Solved: Build tools 24-0-2 requires Java 1-8 or above. Current JDK version is 1.7

Here you  can find working video tutorial for Build tools 24-0-2 requires Java 1-8 or above. Current JDK version is 1.7 or any other version. Error show up depends what version of Android studio are used .

build-tools-24-0-2-requires-java-1-8-or-above

 

Usually The above error popup when you start newly updated Android Studio. The main reason of the error is jdk path mapped in the project structure is older jdk version(1.6 or 1.7). So you need to install the newer jdk (1.8) in your system and map it in the program structure of your project in Android studio.  Any version user can be follow up this method. Because it is a problem that may arise from an older version to the new Android studio version. Means version doesn’t matter to do this process.

watch Installing tutorial 

Java is must required application for the Android studio as well as windows or mac. Latest version of java could be downloaded from the following link:
Download Java any versions for free 

Working steps :
1: Install JDK 8
2: Create new folder for installation ( if it show over right )
3: Open project – go to the File and click on project structure
4: Change location path to new JDK
Done

I hope this will works for you. You can find so many other solutions of your computers and smartphone at this website.  keep read my upcoming articles. Thank you.

Root your android device 

Find out windows hidden secret 

1 Comment

1 Comment

  1. VIMLA

    December 17, 2016 at 12:26 pm

    wowwwwwwwwww brilliant

You must be logged in to post a comment Login

Leave a Reply

Most Popular

To Top